1

when searching for an answer it always lead to a .htaccess issue, but that's not what this is.

i'm new to EE since my companies website works on it i'm learning on the fly. to try to learn it better i installed it to my personal website and i'm starting to get the hang of it. but when i tried to install it on my computer using a WAMP server, the index.php file never showed up. i get a 404 error when going to http://localhost/index.php after clicking on view rendered template in EE on my computer while WAMP is running.

1
  • Did you see the index.php file when you unzipped the EE installation zip file? It sounds like you failed to copy it over to your WAMP directory. – Jeremy Gimbel Feb 27 '14 at 22:27
2

Bchavez,

Try to check the configuration files of ExpressionEngine, I guess there is a problem about the server path and or the url path settings.

Did you install EE on the root of your server, or inside a folder? If it's inside a folder you have to configure the paths.

3
  • i looked in there, but i'm so unfamiliar with php i didn't want to change anything. and, yes, i did install it to the root of the server. – Bchavez.gd Feb 27 '14 at 23:46
  • The config.php file is in: system/expressionengine/config/config.php. Copy the code and paste it here, give me too the path of your local site. – Stéphane Feb 28 '14 at 0:28
  • thanks i figured it out after looking at the config file. – Bchavez.gd Feb 28 '14 at 4:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.