0

We had been developing a site on a temp URL with Media Temple and on Friday we launched live. We gave the IP to the client and they set the A record. Once the A record was set we cannot use the search feature. According to the search logs the last successful search was 15 minutes before site IP went to client for the A record.

So far we have stripped out and added back everything in the htaccess, we have tried Low Search addon, we have made test pages and tested the code piece by piece and nothing has worked. We checked all of the settings internally as well.

Has anyone else had this issue? It was working fine until the A record was set. I am open to suggestions :)

  • Quick question. Is the site_url setting matching the domain? – Robson Sobral Mar 5 '14 at 14:23
  • Is it possible for you to share the site URL? When you say you can't use the search feature, what happens exactly? Do you press submit, and then the resulting URL does not load right? – Tidy Mar 5 '14 at 14:46
  • The plugin reelocate devot-ee.com/add-ons/reelocate is really good when making url and server transitions. – Johnathan Waters Mar 5 '14 at 14:49
  • @Tidy ... When you press sumbit it simply returns to the index page. It never seems to actually run the query. – DVLPR Mar 5 '14 at 15:06
  • @Robson Sobral ... yes, the site_url is correct. – DVLPR Mar 5 '14 at 15:07
1

Solved: The problem was with the host name in the server set up. The entire site was set up incorrectly from a server level. We moved the site and it works. Thanks to everyone who added anything here. Much appreciation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.