1

I have created a couple of custom Member Groups. Now, I want to test sending an email to them. However, when I go to Tools -> Communicate, I do not see my custom Member Groups listed under the "Send to Member Groups" section. I only see Super Admins and Members.

How do I add my custom Member Groups to the "Send to Member Groups" section?

2

Each member group has its own permissions setting for this. When you edit member group preferences you'll see an option that says something like "show this group in communicate groups list" or something to that effect. Make sure that's checked for each group you want to show up there and you should be all good.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.