1

When I run the update I get this error that fails as soon as it gets to 2.0.0. The script stops when it gets to updating the exp_comments table. I tried setting $conf['allow_extensions'] = "n"; before running the update but that didn't do anything.

I successfully updated from EE 1.6 to 1.7.3 first, now the version that I am updating from is EE 1.7.3

Image of error screen

2
  • Maybe try updating to a previous version of EE. For example 2.6 or before. Then go to 2.7.3 (I know, double work but, getting to 2.x.x is the important part; then go up from there.)
    – Natetronn
    Mar 6, 2014 at 20:47
  • Nate, I tried updating to 2.3 first but still no luck. Mar 7, 2014 at 4:36

1 Answer 1

2

There's no need to update 1 before upgrading to 2, that's some Cargo Cult voodoo.

That error is specific to the installer attempting to run third_party update routines (often). Temporally remove third_party and try the installer again.

1
  • I didn't think updating 1 to 173 would make any difference but I was just trying everything that I could think of. How would you recommend removing third_party? EE1 doesn't have a "third_party" folder. Is there a config override that I should put in the config.php before running the update?? Mar 7, 2014 at 5:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.