1

I'm using the Antenna plugin to display a YouTube video on a website. The strange thing is that there's a close bracket ')' being inserted after the video.

I can't for the life of me figure out where it's coming from as there are no closing brackets in the template anywhere.

Here's a link to the page (click on the video on the right-hand side): http://dev.whelanservices.com/pest-prevention

Here's the code:

<div id="pest-prevention-video">
<div class="video-container">
    <div class="video-area">
        {exp:channel:entries channel="videos" dynamic="no" status="open" entry_id="57"}
            {exp:antenna url='{video_url}' max_width="900" max_height="" cache_minutes="120" youtube_rel="0"}
                {embed_code}
            {/exp:antenna}
        {/exp:channel:entries}
    </div>
</div>

Any help is appreciated.

1

I had a client mention it a couple of days ago. That code is actually coming directly from Youtube's embed code. I reported it to Google yesterday but they don't seem to care. If you go to any Youtube video > Share > Embed you'll see it right after the closing iframe tag.

| improve this answer | |
  • Is there anything we could do to hide it? – Tom Perkins Mar 13 '14 at 19:51
  • Looks like Youtube finally fixed it. I don't see the issue on my client's site anymore. – smartpill Mar 13 '14 at 23:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.