0

We're getting the following error when we upgrade to 2.8 and 1.6 transcribe:

Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in /httpdocs/system/expressionengine/third_party/transcribe/mod.transcribe.php on line 9

Think it must be due to them require PHP 5.3+ but we're running 5.2.10, anyone able to recommend a fix for this?

1 Answer 1

0

Turns out our server didn't have the required PHP version for 1.6 of transcribe

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.