0

I am using the BrilliantRetail e-commerce extension with ExpressionEngine and there is an option to serve up the checkout page using the HTTPS protocol. This is working correctly, however, my HTTPS pages do not show the proper layout because the CSS files are not being served through HTTPS. If I use the inspect window to edit the HTML and change the CSS paths to HTTPS it works fine.

Anyone know how I can resolve this issue? Thanks in advance!

1

In case anyone else runs into this issue, the problem was resolved by removing the protocol from the site URL in the general settings menu.

http://mysite.com became //mysite.com and now all of the assets are being delivered through the correct protocol depending on what section of the site you are on.

1
  • 1
    great find. i was going to suggest that as CDNS do that same thing, glad you worked it out yourself! – Mark Busnelli Jr Mar 20 '14 at 14:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.