1

Alright -- more SMTP issues. I've looked at some other posts and solutions but so far nothing is working for me.

The login itself has been tested on a separate email client, so we know it works. Here are our config values:

$config['mail_protocol'] = 'smtp';
// $config['smtp_server'] = 'ssl://mail.xxxxxxx.net'; <- tried both with and w/o ssl://
$config['smtp_server'] = 'mail.xxxxxxx.net';
$config['smtp_port'] = 995;
$config['email_smtp_port'] = 995;
$config['smtp_username'] = 'xxxx';
$config['smtp_password'] = 'xxxxxxxxxxxx';
$config['smtp_crypto'] = 'tls';
$config['email_newline'] = "\r\n";
$config['email_crlf'] = "\r\n";

The error message is quite long, but here's a screenshot: http://downloads.creat-ee.com/zisc/ig_email_error.png

Is the issue on the server side? When using PHP protocol, EE says email has been sent but not received either.

Thanks everyone!

1

The PHP error you posted indicates that mail.[the domain you apparently want redacted].net isn't reachable; your mail settings need to be double-checked - I can't ping that domain either. It's possible that there's a firewall blocking your IP, or that you simply have incorrect settings.

  • Thanks Nick -- based on your feedback I'm double-checking everything with our client. I'll come back and update when I find out more. Much appreciate you taking a look! – Jae Barclay Mar 31 '14 at 15:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.