0

I have a simple setup, but it's not sending the "Nodify Admin" email.

I create a Composer form with just "Email" and "Submit" fields.

Using the Freeform fieldtype (http://www.solspace.com/docs/freeform/channel_entry_fieldtype/), I include this form into my channel entry.

I submit the form, and it successfully enters into the database, but I get no email.

The simple EE contact form (exp:email:contact_form) and Tools > Communicate both work fine. Checked email address spelling + spam folders.

Using EE 2.7.3 and Freeform Pro 4.1.5. Any ideas?

  • Can you post an image of the Compose Form settings page. – Justin Long Mar 29 '14 at 0:00
0

My initial guess without seeing any code or settings is you might be spelling "Notify" wrong.

| improve this answer | |
  • Thanks Derek. I wasn't getting an email at all while the other person was getting "unknown sender" in an email, but the bugfix fixed it all the same. – jphansen Mar 29 '14 at 22:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.