0

I'm using EE 2.7.2

Sending out an email with Communication tool to an EE mailing list with about 3,000 people on it. Started sending fine in batches of 50, and then after about 2,300 sent it came up with this error:

Unable to send email at this time

Now when I go new previously sent emails it says the status is "incomplete" and gives me an option to finish sending the unsent messages, but when I click this I get the same error over and over again.

For the record, I have Postmaster setup to send all system emails through Mandrill. All other system emails have been working fine before and after this, so it's just a problem with sending to this mailing list via communication tool.

What would cause this very nondescript error to appear?

I first thought maybe there was an EE, Mandrill or server limitation on emails sent, but I've checked and I don't think that's the case.

Another suggestion I received is to check to make sure there isn't a malformed email address in there that is messing it up. But when you have over 3,000 emails it's very hard to look through them for something like that.

Any other suggestions of how to debug this?

  • I've been trying to get to the bottom of this one and so far no luck. I checked my Mandrill records and I can identify a specific email address that looks to be the last one it tried to send to and it failed. There's nothing wrong with this address (not malformed). Mandrill says: Reject Reason: hard-bounce; undefined NaN, NaN NaN:NaN am. Even if I delete this address from the mailing list and attempt to finish sending the incomplete mailout, it always gives me the same error. how the hell can I get this communication tool unstuck on this error so I can complete the email send? – Benek Lisefski Apr 1 '14 at 21:17
  • Is there any place where I would be able to find more details from EE about the reason why the process haulted? – Benek Lisefski Apr 1 '14 at 21:17
  • I'm getting quite desperate now! Tried to send out another email with the Communication tool and it goes straight to this error on the first attempt. The tool is essentially disabled! I can't be sure if this is a native EE mailing list / Communicate tool problem, or something to do with Postmaster / Mandrill, but I can't find any good information on what this error actually means. Can anyone please help!? – Benek Lisefski Apr 6 '14 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.