2

I need to set expiration date as required for entries on a channel. So is there any way to set expiration date as required for an entry? Thanks

3

I found this add-on by typing "expressionengine, expiration date required" into Google: http://devot-ee.com/add-ons/required-expiry-date

1
  • Best answer ever
    – foamcow
    May 1 '14 at 6:56
1

i cant add comments yet, so i add an answer.

maybe cp-css-js from pixel and tonic, can help you out. by adding some javascript validation on the expiration date field

example:

$("#expiration_date").prop("required","required");
1
  • On EE 2.8.1, they've removed the ID attribute, but yes - in this way, we can handle it out
    – codegeek
    Apr 2 '14 at 11:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.