0

Quick question regarding whether anyone knows of any issues with installing EE on a server running the latest version of php (5.5.10 as I write this)?

1

I'm running EE 2.8.1 on PHP 5.5.10 and I've not noticed any problems so far. You should be safe.

1
  • Same thing for me, using PHP 5.5.10 months ago, and no problems related.
    – Stéphane
    Apr 8 '14 at 0:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.