0

I'm on EE 2.8.1 and Discussion Forum 3.1.15 and when I try unsubscribe from forum threads I get this error message: This form has expired. Please refresh and try again.

I tried to updated the config.php file with the info on this thread without success: Error After Install

Is this an EE bug that can be fixed?

Thanks

2

Add $config['disable_csrf_protection'] = "y";

to your config file, you need to add the XID to the form in a hidden field to get rid of the error the other way.

1
  • $config['disable_csrf_protection'] = "y"; worked for me with a similar issue I had with Exp:resso Store where occasional product pages showed form has expired. I also had this line in my v2.10.2 config.php file, which didn't seem on its own to work: $config['csrf_protection'] = FALSE; Feb 25 '16 at 15:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.