2

Since i'm not getting any response in the official support forum for FIELD EDITOR I decided to repeat the question over here in the hope someone out there knows how to solve this.

Since i started development on a ee 2.8.1 system i’m getting a "Unable to load the requested class: services_json" error when i try to save changes to my custom field group using FIELD EDITOR.

Googling the error helped me find a similar error in the Zoo Flex Admin add-on but the solutions posted there didn't help me fix this issue. http://devot-ee.com/add-ons/support/zoo-flexible-admin/viewthread/12713

Do you have any clue how to fix this?

Greets, Bas

6

Search your Field Editor files for this line:

$this->EE->load->library('services_json');

I believe it's in mcp.field_editor.php and libraries/Package_installer.php. Delete those lines. It's not necessary for newer versions of EE.

I do not know if there are any other issues with Field Editor and EE 2.8, but this should clear up this particular issue.

  • Just tried this out. Perfect. Was able to edit fields again using Field Editor, yay! – notacouch Apr 17 '14 at 23:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.