1

Has anyone seen this. user is on Log in page.

Everything looks find.

Once they have input their username and password in the appropriate fields

And go down to click on the login button

all they can do is select the the word - login - with their cursor

Pressing "enter" does not yield any difference enter image description here

  • Haven't seen that. Do you know what version of ExpressionEngine the site is using and what browser version you are using? – foamcow May 7 '14 at 16:06
  • They are using - v2.5.2 – peter May 7 '14 at 16:25
  • and chrome v. 31.0.1650.63m – peter May 7 '14 at 16:27
  • they are on a Samsung laptop, using windonw 7 Home Premium – peter May 7 '14 at 16:28
  • Try to keep all the info in the question itself, please. – Robson Sobral May 8 '14 at 0:50
1

I just tried to login on your site using Chrome Version 34.0.1847.131 on OSX 10.9.2 and it worked fine.

From your screenshot it looks like you have some ads being injected onto the page. Is this something intentional?

My guess is that you have some "helper" or perhaps malware on your system that is injecting the ad content and consequently breaking the proper functionality of the page.

Also works fine in Firefox 28, Safari 7.0.3, and Opera 12.15 on OSX as well as IE9 under Windows 7 and IE11 under Windows 8.1

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.