1

I ran the update locally and it acted as expected. On the dev server, it goes right from the "begin" button to the "finished" screen. The DB definitely isn't getting touched, as i'm getting "field not found" db errors when i try to login afterward.

I've tried disabling extensions with no change. Anything else you can think of that might cause this? Anyone seen this?

1

Did you deploy the files from your local machine to dev environment?

I ran across a similar issue a few weeks ago as a result of deploying the upgrade files to my dev environment.

In that case the config.php had the $config['app_version'] = ""; updated to 273" instead of the needed "253" for the EE upgrade script to run properly.

2
  • Ah man that is totally it. Been so long since I did an update like this I forgot about that simple thing. Thanks! Hope all is well. May 10 '14 at 6:11
  • I don't want to admit how long it took me to figure out, I was way to proud to ask anyone though. May 10 '14 at 19:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.