0

I just upgraded my ExpressionEngine to the latest version (2.8.1) along with the latest FieldPack (2.1.1). All my pages load fine, but when I try to click on an existing Custom Field within my ExpressionEngine Control Panel, I get the following error:

Unable to load requested field type file: ft.rel.php. Confirm the fieldtype file is located in the expressionengine/third_party/ directory

I read that PT doesn't support it anymore, but I'm not using any fields that use FT's old field type anyways, so I'm not sure what's going on. I basically can't edit any existing custom field without getting the error message. Any idea what's going on? Thanks!

1

As far as I'm aware, P&T field pack isn't working under 2.8. Remove/uninstall the fields and you'll stop the error.

If you have channels that use these field types then you'll have to make other plans or roll back to 2.7.3.

Maybe hit up P&T and see if they'll open source them so others may contribute/update the code.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.