0

I just installed the Discussion forum module on a local site and have been going through the docs setting it up. When I try to view it on the front-end I get the error below..any ideas?

Fatal error: Call to undefined method EE_Template::parse_date_variables() in /Users/mlohrman/Sites/synergetics/public_html/synerg/expressionengine/modules/forum/mod.forum_core.php on line 8298

EE v 2.7.2 Discussion Forum v 3.1.15

  • I have the same problem. is there a way to get the previous version without paying for support? – user3178 Jun 3 '14 at 22:28
  • Yes, email EllisLab from the email address associated with your account, and they can provide previous versions that you might be authorized to receive. – Derek Jones Jun 3 '14 at 23:19
  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. – Robson Sobral Jun 3 '14 at 23:42
1

Ended up paying EllisLab for support only to find out the newest version of Discussion Forum only works with EE v2.8+. They provided the next version down which is working fine.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.