3

I am having an issue where checking a checkbox next to one entry in my control panel is causing all the previous checkboxes to become checked as well. Obviously it's not supposed to do this, and I have no idea how to fix it or what's going on. I thought it might have been Zenbu, but everything works fine on my local version, and the staging version has all the same code and add-ons installed.

I've disabled my custom CP theme to try the default again with no change. I've disabled almost all the extensions, accessories (not modules) and the CP theme that could have been affecting the publish layout without any effect:

  • MX extended content menu
  • NSM morphine theme
  • responsive CP
  • Sassy CP theme
  • Zenbu

I haven't listed the modules, but Zenbu is the only one I can think of that might be affecting this. If I uninstall the module I will have to set all the layouts up again, but if this fixes the checkboxes, I'm willing to do that.

I checked the console and there are no Javascript errors, so I can't figure out how to troubleshoot this, since disabling almost everything (that won't cause me lots of extra time to set up again) had no effect.

Here is a screenshot of what happens clicking checkbox activates all checkboxes above

  • On a possibly-related note, my devot:EE monitor add-on is no longer working, because it says "The API could not be reached. Please try again later." It works locally, not on staging. – Alexa Lohmeyer May 15 '14 at 23:43
  • did you ever solve? I've got the same problem. – Richard Frank Jun 22 '14 at 14:33
5

This was a browser extension problem for me. LastPass has an "auto fill" feature that seems to conflict in some way with the way checkboxes work in the EE control panel. Disabling auto fill for the particular site worked.

| improve this answer | |
  • Nice, I do have the LastPass extension so that could possibly be the solution, however I haven't run into this problem again lately, so I can't say for sure that this is the exact answer. – Alexa Lohmeyer Jun 24 '14 at 17:46
  • I've had this issue for months and this resolved for me. It was driving me crazy thanks! – Kara Todd May 27 '15 at 22:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.