0

I get this error out of the blue, when trying to login to the CP, possibly because the ISP made some updates to PHP/MYSQL.

An Error Was Encountered Unable to load the requested file: account/login.php

EE is version 2.1.6 - an older customer site, has been stable for a number of years, has lots of new entries every day. No dev work going on.

Customer can't go to a later EE version until later this year. Rolling backups are taken each working day and kept for five days. The earliest backup in the current series also throws the error, which mmeans that last successful superadmin login was more than five days ago.

The front end appears to be unaffected according to the customer.

ANy pointers as to where to start looking appreciated. Similar report affecting EE 2.7.2, made on Ellislab forum in February has no replies.

2
  • The obvious question is whether there is actually a template in account/login.php either as a file or within the database. Is this for a front end log in system as opposed to EE's control panel? – foamcow May 17 '14 at 15:54
  • 2
    Your most may have added some "security" hardening which is for whatever reason blacklisting that file. Start by inquiring with them about this. – Derek Hogue May 17 '14 at 16:09
1

Just had to re-install the CP default themes - no idea how they were lost - since a number of folders involved, it must have been something I did while sleepwalking?? Still, idiotic error message when the problem is a missing theme.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.