1

I have a new install of EE.

I create a page using the Page Module - example.com/index.php/about/referring-to-cpi

See image of URI assignment: http://picpaste.com/Screen_Shot_2014-05-23_at_10.08.50-J3YGbqqY.png

However the page shows blank. There is no source. No error message (I have debug switched on).

In the Page Module settings: The default channel for the page is "About". I have created a template within the About channel (index.html) assigning this to the page.

How do if figure out what is wrong?

Dan

5
  • Have you created any templates to display the content? – Michael Boyink May 22 '14 at 16:09
  • and what do you have in the Pages URI field of the Pages tab? – Romans-8---31-39 May 22 '14 at 16:17
  • I have updated my post to reflect your questions, thanks for the responses Michael and Romans 8. :D – Dan Lee May 23 '14 at 9:13
  • 2
    Did you put any EE code on the new template? I'm not sure what you mean by "I have created a template within the About channel (index.html) assigning this to the page." Templates hold code. Channels hold content. You can't really create templates within channels. I fear you may be being mislead by the Pages Module, it's name, and it's description within the ExpressionEngine interface. The Pages Module is not the primary means by which you create web pages using ExpressionEngine. It's main use is letting users specify a URL that gets around EE's native URL structure. – Michael Boyink May 23 '14 at 13:21
  • What I meant was that I have created a template /about.group/index.html and assigned the About Channel to the page. Is there a clear step by step tutorial out there that might give me some idea on how to do set up a page with a template? – Dan Lee May 30 '14 at 15:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.