1

My logout and other ACT urls all seem to have a lot of backslashes in the URL

I'm using the module shortlist and when clicking add it takes you to:

http://eogee.rmdyapps.co.uk/////////?ACT=39&p=YToyOntzOjg6ImVudHJ5X2lkIjtzOjM6IjgzNiI7czoxMToiY2xvbmVkX2Zyb20iO2I6MDt9&ret=http%3A%2F%2Feogee.rmdyapps.co.uk%2Fwhat-we-do%2Fsustainability%2Fsigns-tool%2Fafirm-apparel-and-footwear-international-rsl-management

This then shows the error "The URI you submitted has disallowed characters."

My logout URL is also showing as:

http://eogee.rmdyapps.co.uk/////////?ACT=16&csrf_token=e836df2db8ce7415437de6a9ddb938e613d12aa8

Any idea as to why it's adding in these additional backslashes? seems to be causing all sorts of issues.

Thanks!

1
  • I am experiencing the same issue... I am still looking for a solution to fix it.
    – Nicolas
    Oct 20, 2014 at 17:46

1 Answer 1

0

Turns out this was due to the transcribe module doing strange things, once disabled everything worked as expected

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.