1
Message:
Undefined offset: 0
Filename: cp/myaccount.php
Line Number: 349

This is appearing at the top of the page when I go to edit a members profile via the Members tab. It's also preventing me from updating the content.

Any ideas anyone?

4
  • What version of ExpressionEngine and what line number appears with the error? – Derek Jones Jun 7 '14 at 14:56
  • Are you using any membership add-ons? Popular examples include Zoo Visitor and SolSpace User. – Mutual Jun 7 '14 at 16:18
  • Thanks for the posts guys. I'm running 2.7.2. That error is occurring on Line Number: 349 in My Account > Edit Profile. I have Solspace User installed v 3.4.5. – KoalaKid Jun 8 '14 at 22:32
  • Derek, I took a look at the line number where the error is occurring and it has a strange comment : $resrow = $resrow[0]; // @confirrm: end of a long, long, long stretch of work, but not sure why its returning into index 0... Do you know if I have a clash with Solspace User? – KoalaKid Jun 14 '14 at 0:53
1

It might be that your host is blocking the EE version check. Try to turn off New Version Auto Check from the General Configuration menu and see if the error goes away (source: http://ellislab.com/forums/viewthread/174968/). If it does you'll need to either keep it disabled, or check with your hosting company to get it resolved.

If it does not, the version of EE you're currently running would be helpful to troubleshoot further. Also, as others mentioned, whether or not you have any third-party member add-ons.

1
  • I'm seeing this error on my local dev box. I tried your suggestion of disabling New Version Auto Check but it didn't remedy the situation. I have EE 2.7.2 installed. – KoalaKid Jun 8 '14 at 22:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.