0

Experiencing a very strange error at the moment that I can't put my finger on.

Running EE 2.7.0 and any time I try to sync a file from the CP to file system (using something like Libraree, Snippet Sync, Low Variables etc), I get the dreaded WSOD.

Despite having all debug options turned on, I get crickets in output.

1

So as it turned out, this was nothing to do with EE or any of the addons installed.

We had installed Trace to manage db changes between environments. For the most part, this worked well...until it didn't.

One of the changes that module introduces is a change to your db config, setting the mysql drive to mysql_trace

Arbitrarily, I reverted this back to the standard (this was a punt because we were getting no error output) and all was well again.

Back to the drawing board on db management though :(

| improve this answer | |
  • Thanks for coming back and adding how you fixed it Steven. – Mutual Jun 8 '14 at 13:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.