0

I guess that technically I am not moving to a new server, but rather a new installation to create a dev environment to work on before pushing to prod site. I have followed instructions here several times starting fresh each time:

http://ellislab.com/expressionengine/user-guide/operations/moving.html

The issue is that after moving the files and importing db to new install I am unable to log-in to the control panel. If I type in the wrong credentials, I get the "wrong username/password" error--which i don't get if i use the right credentials, but the right credentials just won't log me in.

I have:

  1. double/triple checked the cp url in config.php/database.php
  2. made sure permissions were set per instructions in the link above
  3. cleared browser cookies/cache
  4. even have had friends check from their computer (computer that had never visited the site before)

Still no solution. I found this question-- which seems to be what I am experiencing:

Moved EE1.7.1 site to new server and can't log into CP

This did has not solved my issue.

What could I be missing?

5
  • What error message are you getting?
    – Edd Smith
    Jun 20 '14 at 6:49
  • Do you have the Structure extension installed? Jun 20 '14 at 7:24
  • Have you tried clearing your cookies?
    – foamcow
    Jun 20 '14 at 10:12
  • That question didn't solve your issue because it's for EE 1.X install. I marked your question as a duplicate and linked it to the EE2 config code to add to your config file.
    – Anna_MediaGirl
    Jun 20 '14 at 15:24
  • thanks Anna for linking to the config file - that didn't help either, I had tried it as well before posting. The mystery of the bug remains. In the end I had to do a clean install of EE (did this several times before I got it to work, same process, it just started working). Jun 24 '14 at 5:46