I have been trying to install expression engine on my server following this tutorial http://www.youtube.com/watch?v=_4YlHgT4Gdo&index=1&list=PL07271CFF71F8FF22

I transferred all the files through filezilla and changed the numbers of the permission as explained in the tutorial, but I got stuck with one step. I tried to log in to the website by adding admin.php at the end of the link, but bluehost keeps showing this message:

"404 Error File Not Found The page you are looking for might have been removed, had its name changed, or is temporarily unavailable."

What went wrong? how can I continue installing EE?


  • "I tried to log in to the website by adding admin.php at the end of the link," - what was the link? Maybe that's what is wrong. Do you actually have a file called admin.php in the root of your site? Have you renamed your system folder? If you have renamed your system folder then have you updated index.php and admin.php to reference that new name?
    – foamcow
    Jun 25, 2014 at 7:39
  • Thanks for your reply. I have the file admin.php in my root, and I haven't renamed the system folder.
    – user3282
    Jun 25, 2014 at 9:25
  • this is the link qatarphil.net
    – user3282
    Jun 25, 2014 at 9:26
  • OK. So are you certain that the domain points at the place on the server where you have installed EE? Try putting another file named test.html with the word "test" in it and see if qatarphil.net/test.html loads.
    – foamcow
    Jun 25, 2014 at 9:58
  • I tried just now. It didn't work :(
    – user3282
    Jun 25, 2014 at 11:02

1 Answer 1


I checked http://qatarphil.net and got a blank page, but with http://qatarphil.net/index.php I get the "Your config file does not appear to be formatted correctly." message. Which is positive. It looks like your files are all in place and the domain issues are worked out.

Also, check the official install instructions here: http://ellislab.com/expressionengine/user-guide/installation/installation.html

If you go to the admin link (admin.php), you should be able to install the system. If you still have trouble, doublecheck your database name, database username and database password in the Bluehost control panel. I've installed many EE sites on Bluehost, so I know the service is more than capable of handling it.

Good luck. You're almost there.

  • Indeed. When I checked earlier the index.php and admin.php files were not reachable. Now they seem to be there and the system just needs installing.
    – foamcow
    Jun 25, 2014 at 13:44
  • thank you so much!! I kept trying till I finally solved the problem. Now i'm in the process of installing EE. I'm almost there :)
    – user3282
    Jun 26, 2014 at 5:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.