0

I am getting the following error when I go to the My Account section in the CP and click on Edit Profile. It's preventing me from saving my updates.

A PHP Error was encountered Severity: Notice Message: Undefined offset: 0 Filename: cp/myaccount.php Line Number: 349

EE 2.7.2

Modules:

Calendar 1.8.6

Channel Images 5.4.12

Forum 3.1.13

Facebook Connect 2.1.3

Freeform Pro 4.1.3

Importer 2.2.3

Mailing List 1.0

Pages 2.2

Postmaster 1.4.7

Super Search 2.1.3

User 3.4.5

Wygwam 3.2.1

Extensions (not listed in Modules)

Matrix

Playa

Resource Router

Stash

FieldTypes (not listed above)

CKI Member List

VMG Chosen Member

  • You'll need to provide more information for anyone to be able to help, starting with which version of EE, what add-ons you have installed, etc. – Jean St-Amand Jun 26 '14 at 10:36
  • Good point. Ive updated the post to include that info. – KoalaKid Jun 26 '14 at 22:32
0

Line 349 is trying to get the first result from the query to get the member_data for that user. It appears as if you will see this error any time you try to edit a member that does not exist.

| improve this answer | |
  • Hi Steve, I took a look at the database and even though I am in the exp_members table there is no record for my user in exp_member_data table. Not sure how it happened but it looks like that was the issue. Thank you. – KoalaKid Jun 28 '14 at 1:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.