3

I've just moved an EE v2.7.2 site to a new server, following the EE-docs thoroughly. Verified all paths and file/folder permissions.

Everything works well until i try to edit or publish an entry, getting the error message below.

To get a WYSIWYG editor i'm using Expresso field types for my 'summary' and 'body' fields, and as soon I write or edit in one of these fields it is not possible to submit without the error. If I use only the other non-Expresso fields there is no error message.

Everything was working perfectly on the previous server.

Any suggestions?

Error message - access denied

1
  • Could you provide a translation of the error message into English? – foamcow Jul 2 '14 at 19:53
2

This may be a mod_security issue. Please check if your host is running it.

You can turn off mod_security by adding below code to .htaccess :

<IfModule mod_security.c>
  SecFilterEngine Off
  SecFilterScanPOST Off
</IfModule>

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.