1

I have a site at review.gemalto.com and several articles have "NFC" in the title and body.

However searching for NFC returns zero results.

Other search terms such as "Singapore" and "security" work as expected.

I'm at a loss as to why this is happening. Any ideas?

3
  • 2
    Which version of EECMS are you using?
    – Sobral
    Jul 2 '14 at 17:07
  • 2
    Are you using any search add-ons or the built in search?
    – foamcow
    Jul 2 '14 at 17:23
  • Version 2.8.1, using the built in search
    – tigercore
    Jul 9 '14 at 14:00
1

This could possibly be because of the minimum length of a search string. I'm not 100% certain but I think anything under 4 characters doesn't get indexed/searched.

Does it work for other 3 character strings?

5
  • I thought it was because of this, too, @foamcow, but the minimum length is 3 on #eecms 2.8.1, not 4
    – Sobral
    Jul 2 '14 at 17:43
  • 1
    On eecms 2.5.3 is 4, too, not 3.
    – Sobral
    Jul 2 '14 at 17:46
  • Searching for "why" does return a bunch of values so minimum length does not appear to be the problem. Jul 3 '14 at 8:56
  • In that case, are the fields where you have "NFC" set to be searchable? What do you get if you search for "nfc"?
    – foamcow
    Jul 3 '14 at 11:29
  • Running 2.8.1 now, I was running 2.7.x but I've upgraded this and still doesn't appear to solve anything. NFC and nfc both return nothing.
    – tigercore
    Jul 9 '14 at 13:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.