2

We are having all orders fail since around the middle of June 2014. We are using an unofficial payment gateway plugin for Chase Paymentech. I'm not seeing why it has suddenly stopped working and no one is aware of any changes made on the site or in CartThrob. Is this possibly related to the 'heartbleed' updates that everyone was doing for SSL certificates?

3
  • I have an update on this after contacting Chase directly by phone. They tell me there has been a change in the way the Chase Orbital gateway is expecting input. Basically the head and body sections are now required to be separate in the xml data. They sent me a document with php examples for coding.Anyone know how to contact the CartThrob developer(s) for an update on this plugin? Or how to update the plugin directly?
    – Bob Foster
    Jul 12 '14 at 2:22
  • 1
    As of a week or so ago, CT are no longer developing CT. You'll have to reach out to another Dev or start rolling your own fix. Jun 10 '15 at 6:07
  • CartThrob was picked up by Vector Media Group: cartthrob.com
    – Jeremy
    Oct 11 '17 at 4:20
0

In mid-June 2014 Chase Orbital changed how to connect to their payment gateway. Basically you will need a "host" parameter in the header of your xml connection document. I've updated our version of the php gateway file in CartThrob for Chase Orbital Paymentech so that it's now working. Hopefully the changes can be integrated into future versions of CartThrob but I'm not sure how to contact the developer(s), or if they already have the needed information.

1
  • Bob could you show how you fixed this? Jun 30 '15 at 16:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.