0

Before I take the leap and upgrade to EE 2.9.0, I would like to make sure the CT 2.6 is compatible. Has anyone else had experience with this? Is it safe?

Thanks.

1

Updated today and did quite a lot of testing. No issues so far. They mentioned they'd been using it with the 2.9 preview.

| improve this answer | |
  • I found an issues with the payment gateways, though I think this may only affect a few (I tested this with WorldPay). I created a fix for it to work and since then everything else seems fine. – SyA Aug 5 '14 at 22:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.