0

I have a 2.5.2 MSM site that I want to bring up to 2.9. I have already updated the addons to the latest versions, but I'm not sure at what stage to update the MSM version. I've just installed Updater and can't see any reference to MSM. Do I update MSM first?

1

Updating a MSM site is just like a normal EE site. Nothing is different.

Note: Updater can also update the MSM files itself, just upload the original MSM zip file.
Note 2: Be sure to make backups, Updater works almost always, but it's better to be safe then sorry.

2
  • I watched the video on Vimeo but that is for an older version, so do I drag both the EE 2.9 folder and the MSM 2.1.7 folder into the box? What if I haven't installed some of the modules in EE,(like the WIKI) and don't have those folders on my server at the moment?
    – Paul Frost
    Jul 17 '14 at 16:36
  • Updater will ignore "native" modules that you have removed from your system. Example: Wiki, Magpie, ip2nation etc. Just drag EE 2.9 zip and update, verify that everything works. Then drag the MSM zip and update it. (TIP: Do this on the main site) Jul 17 '14 at 19:43
0

The Updater module works for third-party add-ons. You couldn't update MSM with it. If you have latest version of ExpressionEngine, just update the MSM files of latest version.

See instruction here: Install/Update Multiple Site Manager

As you have already setup MSM, you would follow the Step 2.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.