0

I'm using both the Wygwam and Editor plugins however on saving an entry any inline styles (such as image width and height) appear as Does anyone have any ideas?

  • I have the same issue. If any other solution is there please provide me. I also not able to find the option "restrict allowed HTML". Thanks – user3729172 Aug 4 '16 at 13:17
0

Do you have the “Restrict allowed HTML?” option turned on in your settings? That can sometimes remove inline styles you apply.

| improve this answer | |
  • I have tried this, unfortunately there is no difference, it is causing issues with the following <img alt="" src="/images/main/TLT_Booklet_cover_for_website.JPG" left;="" margin-left:="" 10px;="" margin-right:="" 10px;"=""> – Steven Lavine Jul 21 '14 at 14:21
  • Wow, never seen any install of Wygwam cause that kind of style craziness. Have you tried either reinstalling or using an alternate WYSIWYG? Like Expresso? – Marketing Alliance Jul 22 '14 at 15:15
  • I've isolated the issue. I added items to my config file such as http cookies, setting CSRF to true etc. I reverted back to a previous version of the config file and that fixed the issue. Now it's a case of adding each item and see if it breaks again. – Steven Lavine Jul 22 '14 at 16:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.