0

I'm unable to login to control panel after upgrading from EE2.7.2 to EE2.8.1. I've read many posts here and on Ellislab site but none of the solutions proposed seems to work for me. Interestingly, it only happens in production; locally works fine. I'm able to login.

THings I've tried are:

  • deleted my expressionengine/cache/ dir
  • added $config variables to my config (below)

    • $config['cookie_prefix'] = '';
    • $config['cookie_path'] = '';
    • $config['cookie_domain'] = 'julianomoreira.com';
    • $config['user_session_type'] = 'c';
    • $config['admin_session_type'] = 's';

    • $config['cookie_secure'] = 'n';

    • $config['expire_session_on_browser_close'] = 'y';

Thanks,

Juliano

  • For me, it was just a redirect saved on browsers history. I cleaned up the browser and everything did fine. – Robson Sobral Jul 27 '14 at 19:34
  • 1
    Can you list the things you've tried? Otherwise you're liable to get answers that it sounds like you have already explored. For instance, are you running Structure, and if so have you disabled that add-on's redirect after login feature? – Derek Jones Jul 27 '14 at 21:47
  • See expressionengine.stackexchange.com/questions/24655/… and confirm you've tried all that? – Jeremy Daalder Jul 27 '14 at 23:45
  • @JeremyDaalder Yes, I've tried all that. – jmdesigner81 Jul 28 '14 at 2:58
  • @DerekJones I'm not running Structure. Relatedly, before I upgraded to 2.8.1 I was having issues with Freeform not sending due to an issue with secure forms so I turned it off in the CP. – jmdesigner81 Jul 28 '14 at 3:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.