1

I am on EE 2.9 and I can’t switch the system on / off anymore.

When I go to Admin -> General Configuration and set “Is the system on?” to “No”, nothing changes.

I’ve already tried this in various browsers, cleared all browser and EE caches but to no avail.

I’ve also followed the steps suggested by Anna in this thread: System Offline problems

What else could I try?

Thanks for any help.

3
  • 1
    After you save the configuration and reload the page does your setting persist, or is it back to "Yes"?
    – AllInOne
    Aug 4 '14 at 20:14
  • Do you have Dev Demons Smart Switch installed? This has got me once before. devdemon.com/expressionengine-addons/smart_switch
    – JKM
    Aug 5 '14 at 23:09
  • 1
    Is your config.php file writeable?
    – Mark Bowen
    Sep 7 '14 at 13:26
0

I know it might be obvious. But it's not because you are logged in is it? If you make sure you log out after turning the system off, refresh your browser and then see if the site is visible.

1
  • No, it's not because I am logged in. I tried it with multiple browsers and also cleared their caches multiple times.
    – Tintin81
    Aug 3 '14 at 10:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.