0

When I create a new profile in Solspace Importer and I'm asked to upload a file, I get a white page when clicking the continue button.

This is the case for XML, JSON, CSV files.

I have error logging set to 1, but I'm not getting any errors related to Importer. I have the memory limit set to 128M but have tried more. I can see that Importer is writing to the cache dir. I'm running EE 2.8.1, Importer 2.2.5, PHP 5.5.10 on MAMP.

  • OK, I have now use the 'Local File' option and pointed to the absolute server path of the file and now it works...? – Louis K Aug 3 '14 at 10:25
  • So the issue is with manual uploads? To confirm, the cache path and permissions is correct? How big is your file? Is it bigger than the upload limit permitted in your PHP settings? (This is a different setting than PHP memory) You may need to file a support ticket at support.solspace.com if the issue persists (please mention this thread as well). – Solspace Aug 4 '14 at 0:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.