1

I have tried using all three methods in the Email Configuration method and when I test these methods via the Tools >> Communicate all three of them work. However when an order is submitted on the website we do not get an Admin Order Notification nor does the customer receive anything. What am I missing here?

Here is the email template

This is the order status, if this is the one you were asking for

  • What version of EE are you using, what add-on are orders being made through? – Justin Long Aug 27 '14 at 17:10
  • I am using version v2.7.2 and the orders are being made through "Store". – rtagster Aug 27 '14 at 22:54
  • Can you add screenshots of your store order status page and store email template page? – Justin Long Aug 27 '14 at 23:24
  • I just added the images to the original post. Thanks for your help on this. – rtagster Aug 28 '14 at 3:18
1

I was able to find the answer to my problem. I found that my server email was the issue. So I set up an account with Sendgrid and it immediately fixed my problem.

I found others complaining of the same issue with the same versions I have and said that the site server sometimes has issues and those emails get blocked immediately and don't even go to spam, which was probably my case. So they recommended using the Sendgrid services which is free up to 200 emails a day.

Thanks Justin for trying to help.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.