1

The Wygwam changelog states that v3.3 "Added Grid compatibility." But when I create a Grid field, Wygwam is not offered as an available field type.

EE 2.8.1 Wygwam 3.3.1

Any ideas?

Thanks, Philip

3
  • Have you installed Wygwam as a field type? – Andris Sevcenko Aug 28 '14 at 6:32
  • Yes. I can create a Wygwam field in a field group. I just can't add a Wygwam field to a Grid field. – Philip Jones Aug 28 '14 at 16:53
  • Have you visited the wygwam settings page or run module updates? By doing those things it can sometimes fix inconsistencies like these – Johnathan Waters Feb 24 '15 at 16:16
0

If it's an update, try to clean the cache of your browser and of EE.

1
  • It was not an update. I have cleared all caches (EE and browser) and it still isn't offered as a field type in Grid. – Philip Jones Aug 28 '14 at 16:52
0

Be sure to click the Run Module Update under Addons -> modules. Also visit the wygwam settings page. Doing these things should update the field type list in grid.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.