0

Trying to work out what server modules (*nix) I need the hosting admin to install to have green across the board.

Specifically we currently have No for the following:

  • CAPTCHAs feature and watermarking in Image Gallery
  • JPEG Image Resising User GD (or GD 2)

See result of running the wizard below.

Compatibility Wizard Result

Thanks Brendan

0

OK, I checked and managed to work out with the hosting provider what needed to be done. Basically with the PHP config, we needed the following flags set:

For CAPTCHA support:

'--enable-gd-native-ttf'

For JPEG Image Resizing support (path different depending on server setup):

'--with-jpeg-dir=/usr/lib'
-1

If you install Expression Engine and you doesn't need a Captcha feature (to avoid spams), or no need to resize jpeg picture, it will works fine.

But if you really need a system similar to avoid spams, exists a lot of addons about this.

2
  • Sorry Stéphane, this didn't really assist my question. Sep 11 '14 at 14:16
  • no problems. Your question was not very clear.
    – Stéphane
    Sep 11 '14 at 16:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.