1

I'm working in EE v2.9.0 and Postmaster 1.5.0. Every time I save a parcel or a hook, I get the same error:

Error

The page you requested was not found.

The information saves, however, I need to go all the way back to the Postmaster home page to get back into the entry. Otherwise it creates a duplicate entry. Any thoughts?

Screenshot of error

1
  • This is interesting, I'm having the exact same problem and I've never experienced this with Postmaster in the past. Did you find a solution for this? I'm hosting this site on Azure and this is the first time I've used this to host an EE site, I wonder if that's related at all. – user3075 Jan 21 '15 at 14:32
1

What's the url of the the page that's getting the page not found error? Postmaster uses the domain you have specified in your config. This may be the problem. This is particularly true if you're using MSM.

3
  • Do you happen to know why MSM might cause more issues? – jrothafer Oct 10 '15 at 6:43
  • 1
    using MSM you have different domains. However, the expressionengine config file has the the url of the main site. Postmaster reads this information. Using MSM on a site other the the main one will have problems because postmaster will be referencing the main domain. So, when you submit parcel changes, it will try to redirect to the main site. Hope that makes sense. The solution is to remove the default site domain from the config file and move it to the individual admin.php files for each MSM site. – Stephen Oct 10 '15 at 19:26
  • Excellent answer to my question. Thank you. – jrothafer Oct 11 '15 at 8:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.