1

Running an EE 1.7.3 site that has FieldFrame installed. Everything works fine locally, but when I upload the site to GoDaddy's shared hosting (cPanel), the site goes WSoD. Tried updating to the latest available version of FieldFrame and haven't had any luck. Is there perhaps a server setting or something I'm missing?

  • I'd check the php version on the server. It's likely that the server is running a newer version of php that fieldframe doesn't run on considering the last time that fieldframe was actively developed. Is there any way that you can upgrade your site to 2.9? – CreateSean Sep 18 '14 at 9:57
  • I agree with CreateSean, older versions of EE and addons don't always play well with newer versions of PHP. I would suggest downgrading the PHP version temporarily if you can to get it working again, then upgrading to EE2. – Bluedreamer Sep 19 '14 at 19:58
  • PHP versions are similar: works on PHP5.3.24, doesn’t work on PHP5.3.28. I've tried making sure the same modules are activated between the two, but so far that hasn’t made a difference. Some of the modules are different versions themselves; don’t know if that may be the problem. I don’t think the client will be interested in upgrading to 2.9. – Gabbagabbahey Sep 20 '14 at 2:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.