0

For some reason I am not able to log into my EE Control Panel this morning. I was working on it last night without difficulty and this morning when I try and log in the username and password are cleared out of the fields and it comes back with empty fields. I have tried this in Safari and Firefox with the same result. This also happens with another user on the site. I am running EE 2.9.0.

Edit: I am seeing an unusually long session id at the end of the URL after trying to login:

Normal looking URL & session ID:

http://domainname.com/admin.php?/cp/homepage?S=2eb7686aa8a34e593cc97a79ff27c30f

What I am seeing with failed login:

http://dev.domainanme.com/admin.php?/cp/login&return=Qz1hZGRvbnNfbW9kdWxlcyZhbXA7TT1zaG93X21vZHVsZV9jcCZhbXA7bW9kdWxlPXJlcHVibGljX2FuYWx5dGljcw==

Has anyone else had similar experience? If so, what is the fix?

0

The solution was found in an older EE bug report.

To resolve I had to disable the ‘cp_member_login’ hook in the extensions table where the ‘class’ value is ‘Republic_analytics_ext’

After that was disabled I was able to log in.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.