I've inherited a site from another developer and a very strange hosting setup (moving to a new host as soon as I can get the site working locally). I've finally managed to get the site almost working locally (it works fine live). I can login to the CP and make changes there.

The issue that I am having is with the front end. If there are channel entries tags anywhere on the page either the direct template or an embedded template I get a webpage is not available. It's not even a white page. See screenshot attached.

As soon as I remove/comment out channel entries tags the page loads fine. I've tried template_debugging, output_profiler, setting debug = 1 or 2 and nothing outputs anything on the front end to give a clue as to what is going on.

EE 2.7.2.

Any suggestions on how to troubleshoot this?

enter image description here

  • Can you post the template code? Are there any htaccess or other redirects going on?
    – foamcow
    Commented Oct 23, 2014 at 8:41
  • Answered this question below - it's a custom built addon that's causing the problem.
    – CreateSean
    Commented Oct 23, 2014 at 13:47

2 Answers 2


First, disable gzip compression in the config (gzip_output = 'n'): https://ellislab.com/expressionengine/user-guide/general/system_configuration_overrides.html#gzip-output

Then, look at the error that appears when refreshing the page :-)

(of course, $debug must be 1 for the error to show)


Turns out the issue is with a custom built module. Once I disabled that extension everything works fine. NOw trying to fix an addon that has no documentation. Fun.

  • Yes, if others see this thread; to find out which addon is causing Chrome to show the message shown in the screenshot in the question here, follow the steps in my answer (which is correct btw so it should be marked as such?) :-) Commented Oct 23, 2014 at 16:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.