1

I just uploaded P&T Assets. Shouldn't I be able to access my Assets directories from a WYGWAM? I don't have any folder listed in the WYGWAM settings. What am I doing wrong?

1

Go into Add-Ons -> Fieldtypes and click on Settings next to your WYGWAM fieldtype. In there, click on the Settings button. There's a setting called "File Browser". Choose Assets instead of the EE File Manager. Click Submit.

Now, when you're in a WYGWAM field, click on the image icon like usual to add an image, then click "Browse Server". This will bring up the Assets panel.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.