0

I have MSM setup for 2 sites. One site uses Structure and I have implemented Zoo Triggers for category functionality for a blog. All is working as it should.

The second site does not use MSM but has a blog that uses categories.

I am unable to get categories working in the second site using regular EE categories or Zoo Triggers.

Any help is appreciated.

1
  • We had a similar issue - the 1.2.5 update fixed this for us :-) Oct 28 '14 at 20:05
0

There is a new version of Zoo Triggers (1.2.5) on devot:ee which should fix this issue.

4
  • I updated but am still having the issue. Does the site not using Structure still need to use Zoo Triggers for the categories or should the native EE categories work?
    – mediapimp
    Oct 28 '14 at 20:58
  • I tried to change the native EE categories over to Zoo Triggers and sort of got it working. The problem I have now, is every time I click to filter by a new category, the URL structure keeps adding to itself. For example, I click a category for the first time and it works as expected giving me mywebsite.com/blog/category/category-name-here. When I click another category, it gives me mywebsite.com/blog/category/blog/category/…. Any ideas why this is happening?
    – mediapimp
    Oct 28 '14 at 21:21
  • Never mind. It got that worked out with the path variable. Just needed to use the absolute path.
    – mediapimp
    Oct 28 '14 at 21:31
  • It's all working now with Zoo Triggers. Thanks!
    – mediapimp
    Oct 28 '14 at 21:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.