0

This is probably only partly related to ee and more to do with server setup but I am hoping someone can help. Adding any conditional to my templates results in the following error:

Fatal error: Call to undefined function EllisLab\ExpressionEngine\Library\Parser\Conditional\ctype_alpha()

This is on a local machine setup which is new. I am running AMPPS I did a phpinfo check and it does say --enable-ctype=shared so I am assuming ctype is installed. I have tried this with the server running both php 5.3.29 and 5.4.32 and both produce the same results.

I have even tried it with a conditional as simple as

{if "yes" == "yes"}Do something{/if}

Any help would be appreciated.

1

Sorry found the answer here. https://stackoverflow.com/questions/24867361/problems-with-ampps even though it appears the extension is there apparently it is not and I had to check it off on the extensions page.

| improve this answer | |
  • Hi Phil, could you please mark this answer as 'answer'? Thanks! – Max Lazar Feb 3 '15 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.