0

I have a supersearch tag that is searching through my channel which includes a playa field.

This is my tag:

{exp:super_search:results
    channel="articles"
    limit="3"
    search_in="title|speakers"
}

The speakers tag is a Playa field (containing just a first_name and last_name) and the title.

It appears that my playa field is not being search, even though I have it set to searchable in the channel_field settings.

Does anybody know what's going on here?

Thanks so much!

  • What version of EE, Super Search and Playa are you using? Have you checked that the keyword you're using for your search is present in the exp_channel_data table in the column corresponding to your Playa field? Also, did you try clearing Super Search cache (Preferences) and rebuilding the lexicon (Utilities)? – Solspace Dec 4 '14 at 8:00
  • @solspace I'm running EE v2.7.3, Playa v4.4.5, and Super Search v2.0. I tried clearing both the cache and rebuilding the lexicon, and yes. The term (in this case the speaker's name) is in the exp_channel_data table. – nicholasodonnell Dec 5 '14 at 18:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.