0

I just updated my EE install to 2.9.2 and cannot log into the control panel.

It is recognizing my username and password, but I am redirected back to the log-in page. If I enter bogus credentials, it lets me know either the username or password are incorrect.

I have tried adding the following to my config file as suggested across StackOverflow:

$config['cookie_prefix'] = '';
$config['cookie_path'] = '';
$config['cookie_domain'] = '';
$config['user_session_type'] = 'c';
$config['admin_session_type'] = 's';

I have tried clearing caches and everything like that.

The oddest part is, I've tried logging in many times now. Seemingly randomly, it does allow me to log in (maybe 2 times out of 100 attempts), but as soon as I click anything in the CP, i am bumped back out to the log in screen.

1
  • A shot in the dark: are your third party add-ons up to date?
    – AllInOne
    Dec 10 '14 at 0:49
1

for whatever reason, i had this line in my config.php file that was the culprit

$config['server_offset'] = '-60';

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.