0

Hi I am sick and tired of stupid mistakes of ee after every upgrade! my problem is that I can't login to cpanel I put my username and password and it keep refreshing the page. this is my config.php

$config['app_version'] = "292";
$config['install_lock'] = "";
$config['debug'] = "1";
$config['cp_url'] = "http://createjewelry.gr/system/index.php";
$config['doc_url'] = "http://ellislab.com/expressionengine/user-guide/";
$config['is_system_on'] = "y";


$config['allow_extensions'] = "y";

$config['disable_csrf_protection'] = "y"; 
$config['cookie_domain'] = "";
$config['cookie_path'] = "";
$config['cookie_prefix'] = "";
$config['admin_session_type'] = "c";
$config['user_session_type'] = "c";
$config['require_ip_for_login'] = "n";
$config['require_ip_for_posting'] = "n"; 
$config['secure_forms'] = "n"; 
$config['cookie_secure'] = "n";
$config['expire_session_on_browser_close']  = "y";

I have tried everything disabling the extensions from config or phpmyadmin every single on of them clearing cache trying from another browser enabling debugging changing files deleted htaccess nothing at all.

does anybody has any suggestion?

  • 1
    Did you try $config['cp_session_type'] = 's'; – AllInOne Dec 29 '14 at 20:46
  • Do you have either the Cookie Consent module or Structure installed by chance? – Derek Jones Dec 29 '14 at 20:51
  • thanks alot for your help $config['cp_session_type'] = 's'; worked!!! – user1460854 Dec 31 '14 at 7:20
2

Just wanted to comment that adding

$config['cp_session_type'] = 's';

worked for me too.

| improve this answer | |
  • Would you mind actually making that a comment, and not an answer? – jrothafer Oct 2 '15 at 14:35
  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. – jrothafer Oct 7 '15 at 14:25
  • I think we can leave this here as an answer since it provided a solution to the OP's question (see AllInOne's comment above on the question and user1460854's reply). It will be easier for someone to see this solution if it's left as an answer. – Alex Kendrick Oct 7 '15 at 14:50
  • @jrothafer - I would have made this a comment, but at the time my "rep" was less than 50, so was unable to leave a comment. – dauble Oct 9 '15 at 12:27
  • @dauble I agree with Alex, this is probably a good reinforcement of the solution. I probably jumped the gun on commenting against you, especially since you don't have "rep" yet to comment. Sorry! I don't love the "rep" barrier to comment and edit with stackexchange forums... I just forget that barrier exists sometimes. – jrothafer Oct 11 '15 at 8:22
0

If you have the Structure add-on installed and have the "Redirect to Structure on login" preference set to "yes," you may need to update to the latest version of Structure.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.