I just installed Lamplighter v1.2.4 on ExpressionEngine v2.5.5 and when I view the Accessory, I see the following error. Any ideas?

Severity: Warning
Message: date() expects parameter 2 to be long, string given
Filename: core/Loader.php(727) : eval()'d code
Line Number: 144

If I remember correctly, this might be because the cache folder isn't writable. Lamplighter checks the file time to determine the "last checked" value. If the file wasn't written correctly, it won't get a proper numeric value.

  • I have double-checked and the expressionengine/cache/lamplighter dir and containing files are writable by php. – Jacob Graf Dec 29 '14 at 21:14

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.